AINOMIA - Outage affecting all in game services – Incident details

All systems operational

Outage affecting all in game services

Resolved
Major outage
Started 2 months agoLasted about 22 hours

Affected

Main Server

Degraded performance from 5:41 PM to 3:32 PM

Queue

Degraded performance from 5:41 PM to 3:32 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have applied a fix for this issue and are ensuring all services remain online and accessible.