AINOMIA - Connectivity issues to Ainomia services – Incident details

All systems operational

Connectivity issues to Ainomia services

Resolved
Operational
Started 12 days agoLasted about 15 hours

Affected

Queue

Major outage from 8:25 PM to 9:20 AM, Partial outage from 9:20 AM to 11:34 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have implemented a fix for the issue. Problems may persist for a few hours.

  • Identified
    Identified

    The cause of the downtime has been identified. We are working on a fix as of now.

  • Investigating
    Investigating

    We are aware of an issue causing connectivity issues to all Ainomia services. This is likely an issue with our server host. We are investigating the issue alongside the hosting company.